Форум Kerio-rus  

Вернуться   Форум Kerio-rus > Продукты > Kerio VPN

Ответ
 
Опции темы
Старый 17.01.2018, 11:05   #341
cyxapuk
Навичёг
 
Регистрация: 22.11.2015
Сообщений: 21
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Ну я ведь так же и сделал
cyxapuk вне форума   Ответить с цитированием Вверх
Старый 17.01.2018, 11:06   #342
Nimlock
 
Регистрация: 05.11.2008
Сообщений: 8
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Кстати, уже не раз и не два сталкиваюсь с глюком на hAP lite микротиках - при настройке или изменении параметров, которые в теории не требуют перезагрузки для своего применения, ничего не работает до перезагрузки микротика. Причём сидишь, всё по 10 раз проверишь и думаешь что же не так, а после ребута всё прекрасно заводится.
Nimlock вне форума   Ответить с цитированием Вверх
Старый 17.01.2018, 11:09   #343
cyxapuk
Навичёг
 
Регистрация: 22.11.2015
Сообщений: 21
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Кстати на вот эту команду
/ip ipsec proposal set [find default=yes] enc-algorithms=3des,aes-128 pfs-group=none
выдает ошибку
Изображения
Тип файла: png ошибка.PNG (30.1 Кб, 3 просмотров)
cyxapuk вне форума   Ответить с цитированием Вверх
Старый 17.01.2018, 11:13   #344
Nimlock
 
Регистрация: 05.11.2008
Сообщений: 8
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Цитата
Сообщение от cyxapuk Посмотреть сообщение
Кстати на вот эту команду
/ip ipsec proposal set [find default=yes] enc-algorithms=3des,aes-128 pfs-group=none
выдает ошибку
Синтаксис в мануале от старой прошивки, в свежей, как я понимаю aes-128 cbc. Но ошибка эта не важна - в gui видно что параметры сейчас верные стоят. А какая версия прошивки ROS? 6.41? Ранее EnMan писал что лучше обновиться со старых.

Добавлено через 2 минуты
Уже увидел в первых скринах - нормальная версия у тебя.

Последний раз редактировалось Nimlock; 17.01.2018 в 11:16. Причина: Добавлено сообщение
Nimlock вне форума   Ответить с цитированием Вверх
Старый 17.01.2018, 11:27   #345
cyxapuk
Навичёг
 
Регистрация: 22.11.2015
Сообщений: 21
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Заребутил микротик,ниче не меняется(
cyxapuk вне форума   Ответить с цитированием Вверх
Старый 17.01.2018, 11:41   #346
Nimlock
 
Регистрация: 05.11.2008
Сообщений: 8
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Цитата
Сообщение от cyxapuk Посмотреть сообщение
Заребутил микротик,ниче не меняется(
К сожалению, у меня идей больше нет что может быть настроено не так. Надеюсь форумчане подкинут варианты решения проблемы.
Nimlock вне форума   Ответить с цитированием Вверх
Старый 17.01.2018, 11:43   #347
cyxapuk
Навичёг
 
Регистрация: 22.11.2015
Сообщений: 21
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

А не знаете как до enmanа достучаться? Тот уж думаю поможет
cyxapuk вне форума   Ответить с цитированием Вверх
Старый 17.01.2018, 11:45   #348
Nimlock
 
Регистрация: 05.11.2008
Сообщений: 8
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Цитата
Сообщение от cyxapuk Посмотреть сообщение
А не знаете как до enmanа достучаться? Тот уж думаю поможет
Нет, увы.
Nimlock вне форума   Ответить с цитированием Вверх
Старый 17.01.2018, 11:59   #349
HOG
Одменестрадор
 
Аватар для HOG
 
Регистрация: 08.03.2006
Адрес: Из лесу, вестимо...
Сообщений: 5,690
Поблагодарили 60 раз(а) в 52 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Цитата
Сообщение от cyxapuk Посмотреть сообщение
не знаете как до enmanа достучаться
Ну, во первых, Илья у нас достаточно занятый своими делами человек, а с другой стороны уведомления о поступивших в твой адрес ЛС с форума каждый форумчанин получает на свою электропочту. Попробуй.
__________________
[Для просмотра данной ссылки нужно зарегистрироваться]

керио
HOG вне форума   Ответить с цитированием Вверх
Старый 17.01.2018, 12:03   #350
cyxapuk
Навичёг
 
Регистрация: 22.11.2015
Сообщений: 21
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Да постучался уже, жду. Если в течении дней двух телефонию не подниму в офисе, то просто расстрел(
cyxapuk вне форума   Ответить с цитированием Вверх
Старый 18.01.2018, 20:26   #351
naliman
особый
 
Аватар для naliman
 
Регистрация: 19.06.2006
Сообщений: 13,154
Поблагодарили 111 раз(а) в 86 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Цитата
Сообщение от cyxapuk Посмотреть сообщение
Если в течении дней двух телефонию не подниму в офисе, то просто расстрел(
ну эта
дай знать, какчо, если
хотя бы с неба, снегопадом и морозом штоле
ггг
__________________
Общество свободных людей – совсем не то же, что толпа одиноких расчётливых эгоистов, безразличных к общему благу
naliman вне форума   Ответить с цитированием Вверх
Старый 19.01.2018, 16:18   #352
cyxapuk
Навичёг
 
Регистрация: 22.11.2015
Сообщений: 21
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию Re: IPsec туннель между Mikrotik и Kerio Control

Человек 5 знакомых пытались помочь, причем не таких как, никогда не сталкивался с микротиком, а норм спецы в своих конторах админят микрота, ума не дали. Пока через NAT настроил телефоны, есть время копать дальше
cyxapuk вне форума   Ответить с цитированием Вверх
Ответ


Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 18:59. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc. Перевод: zCarot
© Kerio-rus.ru
Фонарёвка: всё о фонарях